summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAntoine Pitrou <antoine@python.org>2021-03-30 16:11:06 (GMT)
committerGitHub <noreply@github.com>2021-03-30 16:11:06 (GMT)
commit73b20ae2fb7a5c1374aa5c3719f64c53d29fa0d2 (patch)
treeced81e62c16d112025b5ac796a893f794350b085 /setup.py
parenta7ff6df60c05e1b69fca743573b1e118bebf121d (diff)
downloadcpython-73b20ae2fb7a5c1374aa5c3719f64c53d29fa0d2.zip
cpython-73b20ae2fb7a5c1374aa5c3719f64c53d29fa0d2.tar.gz
cpython-73b20ae2fb7a5c1374aa5c3719f64c53d29fa0d2.tar.bz2
bpo-41369: Finish updating the vendored libmpdec to version 2.5.1 (GH-24962)
Complete the update to libmpdec-2.5.1. Co-authored-by: Stefan Krah <skrah@bytereef.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a7d0084..e3fbd78 100644
--- a/setup.py
+++ b/setup.py
@@ -2290,7 +2290,7 @@ class PyBuildExt(build_ext):
undef_macros = []
if '--with-system-libmpdec' in sysconfig.get_config_var("CONFIG_ARGS"):
include_dirs = []
- libraries = [':libmpdec.so.2']
+ libraries = ['mpdec']
sources = ['_decimal/_decimal.c']
depends = ['_decimal/docstrings.h']
else: