diff options
author | colorfulappl <colorfulappl@qq.com> | 2022-12-17 06:34:54 (GMT) |
---|---|---|
committer | GitHub <noreply@github.com> | 2022-12-17 06:34:54 (GMT) |
commit | dd323afea81523482e14c57eaebd6d3c7d61c212 (patch) | |
tree | 13c15ecad64f993b807b6003f83e37baf02453c2 /setup.py | |
parent | 4c810f92baed7562e7f2da0c70e2edac2e89bf75 (diff) | |
download | cpython-dd323afea81523482e14c57eaebd6d3c7d61c212.zip cpython-dd323afea81523482e14c57eaebd6d3c7d61c212.tar.gz cpython-dd323afea81523482e14c57eaebd6d3c7d61c212.tar.bz2 |
[3.11] gh-96002: Add functional test for Argument Clinic (GH-96178) (#100230)
(cherry picked from commit c450c8c9ed6e420025f39d0e4850a79f8160cdcd)
Co-authored-by: Kumar Aditya <59607654+kumaraditya303@users.noreply.github.com>
Co-authored-by: Erlend E. Aasland <erlend.aasland@protonmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 3 insertions, 0 deletions
@@ -1012,6 +1012,9 @@ class PyBuildExt(build_ext): # Python C API test module self.addext(Extension('_testcapi', ['_testcapimodule.c'])) + # Python Argument Clinc functional test module + self.addext(Extension('_testclinic', ['_testclinic.c'])) + # Python Internal C API test module self.addext(Extension('_testinternalcapi', ['_testinternalcapi.c'])) |