summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTarek Ziade <tarek@ziade.org>2011-05-31 06:31:50 (GMT)
committerTarek Ziade <tarek@ziade.org>2011-05-31 06:31:50 (GMT)
commit90fb9283fc342339ef6687d4927d3b74b2b73ecd (patch)
tree15141e8859ea11d0446db03525b49450ef622f46 /setup.py
parentcccfd9932dcbf808ca3b3e2c494799dfab4ae074 (diff)
downloadcpython-90fb9283fc342339ef6687d4927d3b74b2b73ecd.zip
cpython-90fb9283fc342339ef6687d4927d3b74b2b73ecd.tar.gz
cpython-90fb9283fc342339ef6687d4927d3b74b2b73ecd.tar.bz2
promoted pysetup3 to a top-level script
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9d46425..fa42191 100644
--- a/setup.py
+++ b/setup.py
@@ -1889,7 +1889,7 @@ def main():
# check the PyBuildScripts command above, and change the links
# created by the bininstall target in Makefile.pre.in
scripts = ["Tools/scripts/pydoc3", "Tools/scripts/idle3",
- "Tools/scripts/2to3"]
+ "Tools/scripts/2to3", "Tools/scripts/pysetup3"]
)
# --install-platlib