diff options
author | Skip Montanaro <skip@pobox.com> | 2007-08-17 12:57:41 (GMT) |
---|---|---|
committer | Skip Montanaro <skip@pobox.com> | 2007-08-17 12:57:41 (GMT) |
commit | eb33e5ae79542371a165bdb67099d14b7557a698 (patch) | |
tree | b5e2bab1636a590bf389a38965afaab1cbd90628 /setup.py | |
parent | e9af284e998abe3ab974b488d97c5db69c5aebf4 (diff) | |
download | cpython-eb33e5ae79542371a165bdb67099d14b7557a698.zip cpython-eb33e5ae79542371a165bdb67099d14b7557a698.tar.gz cpython-eb33e5ae79542371a165bdb67099d14b7557a698.tar.bz2 |
Remove support for BeOS
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -269,7 +269,7 @@ class PyBuildExt(build_ext): def get_platform(self): # Get value of sys.platform - for platform in ['cygwin', 'beos', 'darwin', 'atheos', 'osf1']: + for platform in ['cygwin', 'darwin', 'atheos', 'osf1']: if sys.platform.startswith(platform): return platform return sys.platform @@ -364,7 +364,7 @@ class PyBuildExt(build_ext): # Check for MacOS X, which doesn't need libm.a at all math_libs = ['m'] - if platform in ['darwin', 'beos', 'mac']: + if platform in ['darwin', 'mac']: math_libs = [] # XXX Omitted modules: gl, pure, dl, SGI-specific modules |