diff options
author | Benjamin Peterson <benjamin@python.org> | 2008-06-12 03:10:02 (GMT) |
---|---|---|
committer | Benjamin Peterson <benjamin@python.org> | 2008-06-12 03:10:02 (GMT) |
commit | 75f25f2c9a4646746efbc056b4d2a07b40f93964 (patch) | |
tree | dc99b42d2c9e31672d27a37659ccf68951526916 /setup.py | |
parent | f501942c764d25f29a2e06ba5c9917b149c7189b (diff) | |
download | cpython-75f25f2c9a4646746efbc056b4d2a07b40f93964.zip cpython-75f25f2c9a4646746efbc056b4d2a07b40f93964.tar.gz cpython-75f25f2c9a4646746efbc056b4d2a07b40f93964.tar.bz2 |
revert the addition of _pickle because it was causing havok with 64-bit
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 0 insertions, 3 deletions
@@ -422,9 +422,6 @@ class PyBuildExt(build_ext): exts.append( Extension("_functools", ["_functoolsmodule.c"]) ) # Memory-based IO accelerator modules exts.append( Extension("_bytesio", ["_bytesio.c"]) ) - exts.append( Extension("_stringio", ["_stringio.c"]) ) - # C-optimized pickle replacement - exts.append( Extension("_pickle", ["_pickle.c"]) ) # atexit exts.append( Extension("atexit", ["atexitmodule.c"]) ) # _json speedups |