diff options
author | Brett Cannon <brettcannon@users.noreply.github.com> | 2018-04-20 21:15:40 (GMT) |
---|---|---|
committer | GitHub <noreply@github.com> | 2018-04-20 21:15:40 (GMT) |
commit | a8c342465b977115b88a4f130833a2fd4c4e7356 (patch) | |
tree | 28c53bd4d0628931a6ac5cd705f24ae85e7305b3 /setup.py | |
parent | 61f82e0e337f971da57f8f513abfe693edf95aa5 (diff) | |
download | cpython-a8c342465b977115b88a4f130833a2fd4c4e7356.zip cpython-a8c342465b977115b88a4f130833a2fd4c4e7356.tar.gz cpython-a8c342465b977115b88a4f130833a2fd4c4e7356.tar.bz2 |
bpo-25427: Remove pyvenv (GH-5962)
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -2291,7 +2291,7 @@ class PyBuildScripts(build_scripts): newoutfiles = [] newupdated_files = [] for filename in outfiles: - if filename.endswith(('2to3', 'pyvenv')): + if filename.endswith('2to3'): newfilename = filename + fullversion else: newfilename = filename + minoronly @@ -2359,7 +2359,7 @@ def main(): # check the PyBuildScripts command above, and change the links # created by the bininstall target in Makefile.pre.in scripts = ["Tools/scripts/pydoc3", "Tools/scripts/idle3", - "Tools/scripts/2to3", "Tools/scripts/pyvenv"] + "Tools/scripts/2to3"] ) # --install-platlib |