summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAntoine Pitrou <solipsis@pitrou.net>2010-10-09 10:25:55 (GMT)
committerAntoine Pitrou <solipsis@pitrou.net>2010-10-09 10:25:55 (GMT)
commit07f62a7702abd83c049dd34a5de7bf6c8dd3caf9 (patch)
tree86d85fa514520b70778d90705e9d0c1432292800 /setup.py
parentbe71227b83d53765112553d2580a550a71cd38c9 (diff)
downloadcpython-07f62a7702abd83c049dd34a5de7bf6c8dd3caf9.zip
cpython-07f62a7702abd83c049dd34a5de7bf6c8dd3caf9.tar.gz
cpython-07f62a7702abd83c049dd34a5de7bf6c8dd3caf9.tar.bz2
Merged revisions 74473,79974 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/branches/py3k ................ r74473 | guilherme.polo | 2009-08-16 16:44:14 +0200 (dim., 16 août 2009) | 13 lines Merged revisions 74471-74472 via svnmerge from svn+ssh://pythondev/python/trunk ........ r74471 | guilherme.polo | 2009-08-16 11:34:26 -0300 (Sun, 16 Aug 2009) | 1 line Issue #6244: Allow detect_tkinter to look for Tcl/Tk 8.6. ........ r74472 | guilherme.polo | 2009-08-16 11:38:57 -0300 (Sun, 16 Aug 2009) | 1 line Wrong place for issue #6244. ........ ................ r79974 | benjamin.peterson | 2010-04-12 00:04:51 +0200 (lun., 12 avril 2010) | 13 lines Merged revisions 79903,79907 via svnmerge from svn+ssh://pythondev@svn.python.org/python/trunk ........ r79903 | martin.v.loewis | 2010-04-08 04:47:40 -0500 (Thu, 08 Apr 2010) | 2 lines Issue #8344: Fix test_ttk bug on FreeBSD. ........ r79907 | martin.v.loewis | 2010-04-08 12:38:32 -0500 (Thu, 08 Apr 2010) | 2 lines Issue #8204: Fix test_ttk notebook test by forcing focus. ........ ................
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d45c591..cdb1937 100644
--- a/setup.py
+++ b/setup.py
@@ -1450,8 +1450,8 @@ class PyBuildExt(build_ext):
# The versions with dots are used on Unix, and the versions without
# dots on Windows, for detection by cygwin.
tcllib = tklib = tcl_includes = tk_includes = None
- for version in ['8.5', '85', '8.4', '84', '8.3', '83', '8.2',
- '82', '8.1', '81', '8.0', '80']:
+ for version in ['8.6', '86', '8.5', '85', '8.4', '84', '8.3', '83',
+ '8.2', '82', '8.1', '81', '8.0', '80']:
tklib = self.compiler.find_library_file(lib_dirs, 'tk' + version)
tcllib = self.compiler.find_library_file(lib_dirs, 'tcl' + version)
if tklib and tcllib: