summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2009-01-01 00:23:30 (GMT)
committerBenjamin Peterson <benjamin@python.org>2009-01-01 00:23:30 (GMT)
commitda10d3b7a5b4c3be5b3bbf0c4cfcd18110a0decd (patch)
tree2f1b89aa725cf9aac448443fb479dafdda588319 /setup.py
parentde342c4a77eaf88d1ce21d75b09f78998962fa11 (diff)
downloadcpython-da10d3b7a5b4c3be5b3bbf0c4cfcd18110a0decd.zip
cpython-da10d3b7a5b4c3be5b3bbf0c4cfcd18110a0decd.tar.gz
cpython-da10d3b7a5b4c3be5b3bbf0c4cfcd18110a0decd.tar.bz2
Merged revisions 67952,67957-67958,67960-67961,67963,67973,67978,67995,68030,68057,68061 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/trunk ........ r67952 | georg.brandl | 2008-12-27 11:42:40 -0600 (Sat, 27 Dec 2008) | 2 lines #4752: actually use custom handler in example. ........ r67957 | georg.brandl | 2008-12-27 12:49:19 -0600 (Sat, 27 Dec 2008) | 2 lines #4754: improve winsound documentation. ........ r67958 | georg.brandl | 2008-12-27 13:02:59 -0600 (Sat, 27 Dec 2008) | 2 lines #4682: 'b' is actually unsigned char. ........ r67960 | georg.brandl | 2008-12-27 13:04:44 -0600 (Sat, 27 Dec 2008) | 2 lines #4695: fix backslashery. ........ r67961 | georg.brandl | 2008-12-27 13:06:04 -0600 (Sat, 27 Dec 2008) | 2 lines Use :samp: role. ........ r67963 | georg.brandl | 2008-12-27 13:11:15 -0600 (Sat, 27 Dec 2008) | 2 lines #4671: document that pydoc imports modules. ........ r67973 | alexandre.vassalotti | 2008-12-27 20:58:22 -0600 (Sat, 27 Dec 2008) | 2 lines Document Py_VaBuildValue. ........ r67978 | georg.brandl | 2008-12-28 05:58:49 -0600 (Sun, 28 Dec 2008) | 2 lines #4731: clarify message about missing module prerequisites. ........ r67995 | benjamin.peterson | 2008-12-28 15:16:07 -0600 (Sun, 28 Dec 2008) | 1 line #4763 PyErr_ExceptionMatches won't blow up with NULL arguments ........ r68030 | benjamin.peterson | 2008-12-29 15:38:14 -0600 (Mon, 29 Dec 2008) | 1 line fix French ........ r68057 | vinay.sajip | 2008-12-30 01:01:25 -0600 (Tue, 30 Dec 2008) | 1 line Minor documentation change relating to NullHandler. ........ r68061 | georg.brandl | 2008-12-30 04:15:49 -0600 (Tue, 30 Dec 2008) | 2 lines #4778: attributes can't be called. ........
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d6d9c97..27d1fe15 100644
--- a/setup.py
+++ b/setup.py
@@ -208,7 +208,8 @@ class PyBuildExt(build_ext):
if missing:
print()
- print("Failed to find the necessary bits to build these modules:")
+ print("Python build finished, but the necessary bits to build "
+ "these modules were not found:")
print_three_column(missing)
print("To find the necessary bits, look in setup.py in"
" detect_modules() for the module's name.")