summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2006-05-23 18:46:41 (GMT)
committerBob Ippolito <bob@redivi.com>2006-05-23 18:46:41 (GMT)
commitfb8b84af541ed7be86e6a097dff7405cc544c1c3 (patch)
treeaeecb10656a59cd8a0671522a919df324e997d64 /setup.py
parentb713ec2531b61568dd2e768455e37e160b578d76 (diff)
downloadcpython-fb8b84af541ed7be86e6a097dff7405cc544c1c3.zip
cpython-fb8b84af541ed7be86e6a097dff7405cc544c1c3.tar.gz
cpython-fb8b84af541ed7be86e6a097dff7405cc544c1c3.tar.bz2
Patch #1493701: performance enhancements for struct module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0996dc..8567fc7 100644
--- a/setup.py
+++ b/setup.py
@@ -1444,7 +1444,7 @@ def main():
'install_lib':PyBuildInstallLib},
# The struct module is defined here, because build_ext won't be
# called unless there's at least one extension module defined.
- ext_modules=[Extension('struct', ['structmodule.c'])],
+ ext_modules=[Extension('_struct', ['_struct.c'])],
# Scripts to install
scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',