summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSkip Montanaro <skip@pobox.com>2005-12-30 05:01:26 (GMT)
committerSkip Montanaro <skip@pobox.com>2005-12-30 05:01:26 (GMT)
commit0174dddc65af50900324afca3c5d2400858b75f0 (patch)
treed71448c528864488457b649e6dbfb671bf13a27c /setup.py
parent24f0fa97c5ed31397f20b094a166de325036e3c2 (diff)
downloadcpython-0174dddc65af50900324afca3c5d2400858b75f0.zip
cpython-0174dddc65af50900324afca3c5d2400858b75f0.tar.gz
cpython-0174dddc65af50900324afca3c5d2400858b75f0.tar.bz2
typo, use parens for continued expr
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 31f0b2e..7956866 100644
--- a/setup.py
+++ b/setup.py
@@ -1000,7 +1000,7 @@ class PyBuildExt(build_ext):
join(os.getenv('HOME'), '/Library/Frameworks')
]
- # Find the directory that contains the Tcl.framwork and Tk.framework
+ # Find the directory that contains the Tcl.framework and Tk.framework
# bundles.
# XXX distutils should support -F!
for F in framework_dirs:
@@ -1051,8 +1051,8 @@ class PyBuildExt(build_ext):
# AquaTk is a separate method. Only one Tkinter will be built on
# Darwin - either AquaTk, if it is found, or X11 based Tk.
platform = self.get_platform()
- if platform == 'darwin' and \
- self.detect_tkinter_darwin(inc_dirs, lib_dirs):
+ if (platform == 'darwin' and
+ self.detect_tkinter_darwin(inc_dirs, lib_dirs)):
return
# Assume we haven't found any of the libraries or include files