summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFred Drake <fdrake@acm.org>2007-09-04 19:43:19 (GMT)
committerFred Drake <fdrake@acm.org>2007-09-04 19:43:19 (GMT)
commit0af17617c51d6cae4c0b7ff225751e07183b96f2 (patch)
tree578c47b5318c5b604f9d1aaf2dc80427d5d69dab /setup.py
parentc53c9666f57b83ac0430ce6ca480b58e011e96ea (diff)
downloadcpython-0af17617c51d6cae4c0b7ff225751e07183b96f2.zip
cpython-0af17617c51d6cae4c0b7ff225751e07183b96f2.tar.gz
cpython-0af17617c51d6cae4c0b7ff225751e07183b96f2.tar.bz2
fix typo
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6d9f91b..6af41c2 100644
--- a/setup.py
+++ b/setup.py
@@ -503,7 +503,7 @@ class PyBuildExt(build_ext):
if sys.platform == 'darwin':
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
- # for dynamic libraries on the entiry path.
+ # for dynamic libraries on the entire path.
# This way a staticly linked custom readline gets picked up
# before the (broken) dynamic library in /usr/lib.
readline_extra_link_args = ('-Wl,-search_paths_first',)