summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorStefan Krah <skrah@bytereef.org>2012-06-30 16:20:33 (GMT)
committerStefan Krah <skrah@bytereef.org>2012-06-30 16:20:33 (GMT)
commit3746aee9059567b5199051a5147aecbecb6a5acf (patch)
tree6f515f2d396a31af9226255cdafae30f05d9ef77 /setup.py
parentc35a8e5c98c4ae43027c57e679da62fa9e132060 (diff)
downloadcpython-3746aee9059567b5199051a5147aecbecb6a5acf.zip
cpython-3746aee9059567b5199051a5147aecbecb6a5acf.tar.gz
cpython-3746aee9059567b5199051a5147aecbecb6a5acf.tar.bz2
Whitespace.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 19e6bc3..598482e 100644
--- a/setup.py
+++ b/setup.py
@@ -1811,7 +1811,7 @@ class PyBuildExt(build_ext):
def _decimal_ext(self):
extra_compile_args = []
- undef_macros=['NDEBUG']
+ undef_macros = ['NDEBUG']
if '--with-system-libmpdec' in sysconfig.get_config_var("CONFIG_ARGS"):
include_dirs = []
libraries = ['mpdec']