diff options
author | Larry Hastings <larry@hastings.org> | 2013-11-23 22:49:22 (GMT) |
---|---|---|
committer | Larry Hastings <larry@hastings.org> | 2013-11-23 22:49:22 (GMT) |
commit | 3a9079742f2d71e6968823e155f3778473113538 (patch) | |
tree | 742dd59d633f184a06858baec56ab83c20192e59 /setup.py | |
parent | 8d0d369067462080f5ea9d50416a12bee0ef3a6a (diff) | |
download | cpython-3a9079742f2d71e6968823e155f3778473113538.zip cpython-3a9079742f2d71e6968823e155f3778473113538.tar.gz cpython-3a9079742f2d71e6968823e155f3778473113538.tar.bz2 |
Issue #19722: Added opcode.stack_effect(), which accurately
computes the stack effect of bytecode instructions.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -596,6 +596,8 @@ class PyBuildExt(build_ext): exts.append( Extension('_lsprof', ['_lsprof.c', 'rotatingtree.c']) ) # static Unicode character database exts.append( Extension('unicodedata', ['unicodedata.c']) ) + # _opcode module + exts.append( Extension('_opcode', ['_opcode.c']) ) # Modules with some UNIX dependencies -- on by default: # (If you have a really backward UNIX, select and socket may not be |