summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTim Peters <tim.peters@gmail.com>2004-08-26 05:23:19 (GMT)
committerTim Peters <tim.peters@gmail.com>2004-08-26 05:23:19 (GMT)
commit66cb018c96e49b5e5cf1b8fc395171a223d86d8e (patch)
tree7cedb1e491d755e7ce25a84f6b3d590d336d631b /setup.py
parent5b799c1f3d1e96e2d45737bed95a149d356ad5de (diff)
downloadcpython-66cb018c96e49b5e5cf1b8fc395171a223d86d8e.zip
cpython-66cb018c96e49b5e5cf1b8fc395171a223d86d8e.tar.gz
cpython-66cb018c96e49b5e5cf1b8fc395171a223d86d8e.tar.bz2
Whitespace normalization.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 50e5767..dd98bca 100644
--- a/setup.py
+++ b/setup.py
@@ -119,7 +119,7 @@ class PyBuildExt(build_ext):
# Platform-dependent module source and include directories
platform = self.get_platform()
- if platform in ('darwin', 'mac') and ("--disable-toolbox-glue" not in
+ if platform in ('darwin', 'mac') and ("--disable-toolbox-glue" not in
sysconfig.get_config_var("CONFIG_ARGS")):
# Mac OS X also includes some mac-specific modules
macmoddir = os.path.join(os.getcwd(), srcdir, 'Mac/Modules')
@@ -790,7 +790,7 @@ class PyBuildExt(build_ext):
# SunOS specific modules
exts.append( Extension('sunaudiodev', ['sunaudiodev.c']) )
- if platform == 'darwin' and ("--disable-toolbox-glue" not in
+ if platform == 'darwin' and ("--disable-toolbox-glue" not in
sysconfig.get_config_var("CONFIG_ARGS")):
# Mac OS X specific modules.
exts.append( Extension('_CF', ['cf/_CFmodule.c', 'cf/pycfbridge.c'],