summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNeal Norwitz <nnorwitz@gmail.com>2003-03-21 03:08:59 (GMT)
committerNeal Norwitz <nnorwitz@gmail.com>2003-03-21 03:08:59 (GMT)
commit718d307df838c0fefa674560f39a2a777b408e72 (patch)
treeeeec652af49620666ae3abb990784bfdbb3eade6 /setup.py
parent2deaddb0d6ea57596ce02ea0ab43e9ef54ee3887 (diff)
downloadcpython-718d307df838c0fefa674560f39a2a777b408e72.zip
cpython-718d307df838c0fefa674560f39a2a777b408e72.tar.gz
cpython-718d307df838c0fefa674560f39a2a777b408e72.tar.bz2
Get locale module to build on aix4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 589e568..c611bf2 100644
--- a/setup.py
+++ b/setup.py
@@ -335,7 +335,7 @@ class PyBuildExt(build_ext):
if have_unicode:
exts.append( Extension('unicodedata', ['unicodedata.c']) )
# access to ISO C locale support
- if platform in ['cygwin']:
+ if platform in ['cygwin', 'aix4']:
locale_libs = ['intl']
else:
locale_libs = []