summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorErlend Egeberg Aasland <erlend.aasland@protonmail.com>2022-06-24 10:36:59 (GMT)
committerGitHub <noreply@github.com>2022-06-24 10:36:59 (GMT)
commitab077d1e17032f84514292ae3fb8dee9bcfd2ce9 (patch)
tree9120a495cbf1e38856eb6baf21a7fdea3e8f9ce9 /setup.py
parentd3a27e4c9339d787f2eb3e68fd3b12e303cb4a42 (diff)
downloadcpython-ab077d1e17032f84514292ae3fb8dee9bcfd2ce9.zip
cpython-ab077d1e17032f84514292ae3fb8dee9bcfd2ce9.tar.gz
cpython-ab077d1e17032f84514292ae3fb8dee9bcfd2ce9.tar.bz2
gh-93692: remove "build finished successfully" message from setup.py (#93693)
The message was only emitted when the build succeeded _and_ there were missing modules.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4c49734..bba344c 100644
--- a/setup.py
+++ b/setup.py
@@ -538,7 +538,6 @@ class PyBuildExt(build_ext):
if self.missing:
print()
- print("Python build finished successfully!")
print("The necessary bits to build these optional modules were not "
"found:")
print_three_column(self.missing)