diff options
author | INADA Naoki <songofacandy@gmail.com> | 2016-10-09 05:51:36 (GMT) |
---|---|---|
committer | INADA Naoki <songofacandy@gmail.com> | 2016-10-09 05:51:36 (GMT) |
commit | ca2f0d06f104b6d25ed1475aecde9d10451e488f (patch) | |
tree | 16ea99ad7a86ab85dd6ca8dadd04e4bbfb0610b0 /setup.py | |
parent | a774a6bd8244a7ac97aa258939490b858264efb8 (diff) | |
parent | 9e4e38ecd2cb46e0e52d1b23de3dd95dcdf645bf (diff) | |
download | cpython-ca2f0d06f104b6d25ed1475aecde9d10451e488f.zip cpython-ca2f0d06f104b6d25ed1475aecde9d10451e488f.tar.gz cpython-ca2f0d06f104b6d25ed1475aecde9d10451e488f.tar.bz2 |
Issue #26801: Added C implementation of asyncio.Future.
Original patch by Yury Selivanov.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -657,6 +657,8 @@ class PyBuildExt(build_ext): depends=['unicodedata_db.h', 'unicodename_db.h']) ) # _opcode module exts.append( Extension('_opcode', ['_opcode.c']) ) + # Fast asyncio Future implementation + exts.append( Extension("_futures", ["_futuresmodule.c"]) ) # Modules with some UNIX dependencies -- on by default: # (If you have a really backward UNIX, select and socket may not be |