diff options
author | Mark Dickinson <dickinsm@gmail.com> | 2009-12-17 08:35:56 (GMT) |
---|---|---|
committer | Mark Dickinson <dickinsm@gmail.com> | 2009-12-17 08:35:56 (GMT) |
commit | 8a59113bf5b7848ccf1efd215387e0ce3763ae48 (patch) | |
tree | 287e8f4e81e7cb7272421f52aff702e02e6baa88 /setup.py | |
parent | 664b511c0acdfdecdec92d2255ffd94c4e6d5f7a (diff) | |
download | cpython-8a59113bf5b7848ccf1efd215387e0ce3763ae48.zip cpython-8a59113bf5b7848ccf1efd215387e0ce3763ae48.tar.gz cpython-8a59113bf5b7848ccf1efd215387e0ce3763ae48.tar.bz2 |
Merged revisions 76865 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/trunk
........
r76865 | mark.dickinson | 2009-12-17 08:33:56 +0000 (Thu, 17 Dec 2009) | 1 line
Add _math.h to math module dependencies in setup.py.
........
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -399,6 +399,7 @@ class PyBuildExt(build_ext): # math library functions, e.g. sin() exts.append( Extension('math', ['mathmodule.c', '_math.c'], + depends=['_math.h'], libraries=math_libs) ) # time operations and variables exts.append( Extension('time', ['timemodule.c'], |