diff options
author | Guido van Rossum <guido@python.org> | 2002-12-16 20:31:57 (GMT) |
---|---|---|
committer | Guido van Rossum <guido@python.org> | 2002-12-16 20:31:57 (GMT) |
commit | a29d508ec4f29f73a9569e27402f159b8efa57ca (patch) | |
tree | 643c44ca49b5ecd13c7842056bc449ba8f12ad08 /setup.py | |
parent | 2a799bf77a83adef010ff4751e5195702f159f39 (diff) | |
download | cpython-a29d508ec4f29f73a9569e27402f159b8efa57ca.zip cpython-a29d508ec4f29f73a9569e27402f159b8efa57ca.tar.gz cpython-a29d508ec4f29f73a9569e27402f159b8efa57ca.tar.bz2 |
Build the datetime module for *n*x.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -311,6 +311,8 @@ class PyBuildExt(build_ext): # time operations and variables exts.append( Extension('time', ['timemodule.c'], libraries=math_libs) ) + exts.append( Extension('datetime', ['datetimemodule.c'], + libraries=math_libs) ) # operator.add() and similar goodies exts.append( Extension('operator', ['operator.c']) ) # Python C API test module |