diff options
author | Sean Reifscheider <jafo@tummy.com> | 2011-02-22 10:55:44 (GMT) |
---|---|---|
committer | Sean Reifscheider <jafo@tummy.com> | 2011-02-22 10:55:44 (GMT) |
commit | e2dfefbe85e0471c35062146a218aea2270ea600 (patch) | |
tree | 779b690c9e097108530f75b9bf443f8566bd93d7 /setup.py | |
parent | f3042782af65fbf68ca7e343357144c676b3fd54 (diff) | |
download | cpython-e2dfefbe85e0471c35062146a218aea2270ea600.zip cpython-e2dfefbe85e0471c35062146a218aea2270ea600.tar.gz cpython-e2dfefbe85e0471c35062146a218aea2270ea600.tar.bz2 |
Issue #10924: Adding salt and Modular Crypt Format to crypt library.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -636,7 +636,7 @@ class PyBuildExt(build_ext): libs = ['crypt'] else: libs = [] - exts.append( Extension('crypt', ['cryptmodule.c'], libraries=libs) ) + exts.append( Extension('_crypt', ['_cryptmodule.c'], libraries=libs) ) # CSV files exts.append( Extension('_csv', ['_csv.c']) ) |