summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2004-03-21 18:59:46 (GMT)
committerAndrew M. Kuchling <amk@amk.ca>2004-03-21 18:59:46 (GMT)
commit4c4a45de8f992bb0c5cf35910d34ed6c63fa9d14 (patch)
tree86fca5328dd1ac35f58a3d5fd31fc078bca000c8 /setup.py
parent3c0aa7e7a2e5bee936d281af3bd9f99b6096325c (diff)
downloadcpython-4c4a45de8f992bb0c5cf35910d34ed6c63fa9d14.zip
cpython-4c4a45de8f992bb0c5cf35910d34ed6c63fa9d14.tar.gz
cpython-4c4a45de8f992bb0c5cf35910d34ed6c63fa9d14.tar.bz2
[Patch #905863] Support the CVS version of Tcl/Tk, which has the version number 8.5
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0e9d0e9..70ae730 100644
--- a/setup.py
+++ b/setup.py
@@ -963,7 +963,7 @@ class PyBuildExt(build_ext):
# The versions with dots are used on Unix, and the versions without
# dots on Windows, for detection by cygwin.
tcllib = tklib = tcl_includes = tk_includes = None
- for version in ['8.4', '84', '8.3', '83', '8.2',
+ for version in ['8.5', '85', '8.4', '84', '8.3', '83', '8.2',
'82', '8.1', '81', '8.0', '80']:
tklib = self.compiler.find_library_file(lib_dirs, 'tk' + version)
tcllib = self.compiler.find_library_file(lib_dirs, 'tcl' + version)