summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2001-03-02 06:24:14 (GMT)
committerAndrew M. Kuchling <amk@amk.ca>2001-03-02 06:24:14 (GMT)
commit5dfa13719f2929e390e82a94a3721a65a6fd9bf8 (patch)
treec3113ca509b687066505db793b5052db148de2c0 /setup.py
parent3ed4c15a88c79ae71a01854415a66ca1cd6697c7 (diff)
downloadcpython-5dfa13719f2929e390e82a94a3721a65a6fd9bf8.zip
cpython-5dfa13719f2929e390e82a94a3721a65a6fd9bf8.tar.gz
cpython-5dfa13719f2929e390e82a94a3721a65a6fd9bf8.tar.bz2
Disable the dl module
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 67bf5b7..88e1c63 100644
--- a/setup.py
+++ b/setup.py
@@ -388,7 +388,7 @@ class PyBuildExt(build_ext):
exts.append( Extension('resource', ['resource.c']) )
# Generic dynamic loading module
- exts.append( Extension('dl', ['dlmodule.c']) )
+ #exts.append( Extension('dl', ['dlmodule.c']) )
# Sun yellow pages. Some systems have the functions in libc.
if platform not in ['cygwin']: