summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNeal Norwitz <nnorwitz@gmail.com>2006-03-03 00:48:46 (GMT)
committerNeal Norwitz <nnorwitz@gmail.com>2006-03-03 00:48:46 (GMT)
commit6143c547dd45dfc56ad05af31b829479a3ce7e2d (patch)
tree32b5576874c846d666ec6c6930aa5c99c0b2e0c2 /setup.py
parent26f55a1473a639bc2506f7d7fded2e95303108b4 (diff)
downloadcpython-6143c547dd45dfc56ad05af31b829479a3ce7e2d.zip
cpython-6143c547dd45dfc56ad05af31b829479a3ce7e2d.tar.gz
cpython-6143c547dd45dfc56ad05af31b829479a3ce7e2d.tar.bz2
Stop building timing module, it's old and deprecated
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5ff13c0..de7c13c 100644
--- a/setup.py
+++ b/setup.py
@@ -423,7 +423,9 @@ class PyBuildExt(build_ext):
exts.append( Extension('syslog', ['syslogmodule.c']) )
# George Neville-Neil's timing module:
- exts.append( Extension('timing', ['timingmodule.c']) )
+ # Deprecated in PEP 4 http://www.python.org/peps/pep-0004.html
+ # http://mail.python.org/pipermail/python-dev/2006-January/060023.html
+ #exts.append( Extension('timing', ['timingmodule.c']) )
#
# Here ends the simple stuff. From here on, modules need certain