summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRaymond Hettinger <python@rcn.com>2004-01-05 10:13:35 (GMT)
committerRaymond Hettinger <python@rcn.com>2004-01-05 10:13:35 (GMT)
commit0c4102760c440af3e7b575b0fd27fe25549641a2 (patch)
treed7cb942e0f91852f6a2beb8a7bf17c69bbc75e23 /setup.py
parent23a0f4ed21205a0b585ee66bd8e1405b38680319 (diff)
downloadcpython-0c4102760c440af3e7b575b0fd27fe25549641a2.zip
cpython-0c4102760c440af3e7b575b0fd27fe25549641a2.tar.gz
cpython-0c4102760c440af3e7b575b0fd27fe25549641a2.tar.bz2
SF Patch #864863: Bisect C implementation
(Contributed by Dmitry Vasiliev.)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2c3eae6..39873d3 100644
--- a/setup.py
+++ b/setup.py
@@ -322,6 +322,8 @@ class PyBuildExt(build_ext):
exts.append( Extension("_random", ["_randommodule.c"]) )
# fast iterator tools implemented in C
exts.append( Extension("itertools", ["itertoolsmodule.c"]) )
+ # bisect
+ exts.append( Extension("_bisect", ["_bisectmodule.c"]) )
# heapq
exts.append( Extension("heapq", ["heapqmodule.c"]) )
# operator.add() and similar goodies