diff options
author | Andrew M. Kuchling <amk@amk.ca> | 2001-01-19 02:50:34 (GMT) |
---|---|---|
committer | Andrew M. Kuchling <amk@amk.ca> | 2001-01-19 02:50:34 (GMT) |
commit | e3d6e41d81427a8e2bdda9bf3994c2c0c00c19a6 (patch) | |
tree | 66e208f606ba3a42e3e0e528b0fd94719b95f824 /setup.py | |
parent | fc53c13dd5de26fa862c812a18b6f36bbee60ea0 (diff) | |
download | cpython-e3d6e41d81427a8e2bdda9bf3994c2c0c00c19a6.zip cpython-e3d6e41d81427a8e2bdda9bf3994c2c0c00c19a6.tar.gz cpython-e3d6e41d81427a8e2bdda9bf3994c2c0c00c19a6.tar.bz2 |
Revert a single line of my large change earlier today; this broke the ability
to build in a subdirectory. The additional directory is unfortunately
redundant when *not* building in a subdirectory, which is why I took
it out.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -76,6 +76,7 @@ class PyBuildExt(build_ext): ext.sources = [ os.path.join(moddir, filename) for filename in ext.sources ] ext.include_dirs.append( '.' ) # to get config.h + ext.include_dirs.append( os.path.join(srcdir, './Include') ) # Try importing a module; if it's already been built statically, # don't build it here |