summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFred Drake <fdrake@acm.org>2007-10-11 18:01:43 (GMT)
committerFred Drake <fdrake@acm.org>2007-10-11 18:01:43 (GMT)
commit0e474a801ac6e01a24b900183ef101962148f317 (patch)
tree18376be3413a5cd6ebf2bf1a8d091022adf0d9aa /setup.py
parentb62e8a8062ff81f0f5d80b25aa0fb6b2457c721c (diff)
downloadcpython-0e474a801ac6e01a24b900183ef101962148f317.zip
cpython-0e474a801ac6e01a24b900183ef101962148f317.tar.gz
cpython-0e474a801ac6e01a24b900183ef101962148f317.tar.bz2
remove hotshot profiler from Py3k
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e441d06..b35f6d4 100644
--- a/setup.py
+++ b/setup.py
@@ -413,8 +413,7 @@ class PyBuildExt(build_ext):
exts.append( Extension("atexit", ["atexitmodule.c"]) )
# Python C API test module
exts.append( Extension('_testcapi', ['_testcapimodule.c']) )
- # profilers (_lsprof is for cProfile.py)
- exts.append( Extension('_hotshot', ['_hotshot.c']) )
+ # profiler (_lsprof is for cProfile.py)
exts.append( Extension('_lsprof', ['_lsprof.c', 'rotatingtree.c']) )
# static Unicode character database
exts.append( Extension('unicodedata', ['unicodedata.c']) )