diff options
author | Fred Drake <fdrake@acm.org> | 2007-10-11 18:01:43 (GMT) |
---|---|---|
committer | Fred Drake <fdrake@acm.org> | 2007-10-11 18:01:43 (GMT) |
commit | 0e474a801ac6e01a24b900183ef101962148f317 (patch) | |
tree | 18376be3413a5cd6ebf2bf1a8d091022adf0d9aa /setup.py | |
parent | b62e8a8062ff81f0f5d80b25aa0fb6b2457c721c (diff) | |
download | cpython-0e474a801ac6e01a24b900183ef101962148f317.zip cpython-0e474a801ac6e01a24b900183ef101962148f317.tar.gz cpython-0e474a801ac6e01a24b900183ef101962148f317.tar.bz2 |
remove hotshot profiler from Py3k
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 1 insertions, 2 deletions
@@ -413,8 +413,7 @@ class PyBuildExt(build_ext): exts.append( Extension("atexit", ["atexitmodule.c"]) ) # Python C API test module exts.append( Extension('_testcapi', ['_testcapimodule.c']) ) - # profilers (_lsprof is for cProfile.py) - exts.append( Extension('_hotshot', ['_hotshot.c']) ) + # profiler (_lsprof is for cProfile.py) exts.append( Extension('_lsprof', ['_lsprof.c', 'rotatingtree.c']) ) # static Unicode character database exts.append( Extension('unicodedata', ['unicodedata.c']) ) |