summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2006-08-17 22:28:49 (GMT)
committerGuido van Rossum <guido@python.org>2006-08-17 22:28:49 (GMT)
commit512ab9f8d34e450d5ee35e264dc29004b08d7b73 (patch)
tree783c2bb37a72de79f240171df1efe71a5606dd3c /setup.py
parent49d6b07c6b4b16d35f160726a59de819d077ee30 (diff)
downloadcpython-512ab9f8d34e450d5ee35e264dc29004b08d7b73.zip
cpython-512ab9f8d34e450d5ee35e264dc29004b08d7b73.tar.gz
cpython-512ab9f8d34e450d5ee35e264dc29004b08d7b73.tar.bz2
Fixed cPickle, by restoring some of the deleted code.
-This line, and those below, will be ignored-- M setup.py M Modules/cPickle.c
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1dac242..5d71181 100644
--- a/setup.py
+++ b/setup.py
@@ -430,7 +430,7 @@ class PyBuildExt(build_ext):
# cStringIO and cPickle
exts.append( Extension('cStringIO', ['cStringIO.c']) )
- ##exts.append( Extension('cPickle', ['cPickle.c']) )
+ exts.append( Extension('cPickle', ['cPickle.c']) )
# Memory-mapped files (also works on Win32).
if platform not in ['atheos', 'mac']: