summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2001-01-26 21:56:58 (GMT)
committerAndrew M. Kuchling <amk@amk.ca>2001-01-26 21:56:58 (GMT)
commit66012fe889db4ad88326f739f2e7cd7cb693f52a (patch)
treea825407a23207a5492b619de95e46be19f26bc05 /setup.py
parent66f98b45cd6f8bd8b796d0244b9e1dcbd17ae018 (diff)
downloadcpython-66012fe889db4ad88326f739f2e7cd7cb693f52a.zip
cpython-66012fe889db4ad88326f739f2e7cd7cb693f52a.tar.gz
cpython-66012fe889db4ad88326f739f2e7cd7cb693f52a.tar.bz2
Remove unused import of 'string'
Add header comment and __version__
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 371036c..0e421c5 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,12 @@
+# Autodetecting setup.py script for building the Python extensions
+#
# To be fixed:
# Implement --disable-modules setting
+#
-import sys, os, string, getopt
+__version__ = "$Revision$"
+
+import sys, os, getopt
from distutils import sysconfig
from distutils.errors import *
from distutils.core import Extension, setup