summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMark Dickinson <dickinsm@gmail.com>2009-12-16 20:23:42 (GMT)
committerMark Dickinson <dickinsm@gmail.com>2009-12-16 20:23:42 (GMT)
commit664b511c0acdfdecdec92d2255ffd94c4e6d5f7a (patch)
tree075cdf8651d66f24e42c1b87e57e7423e3e7a9d3 /setup.py
parentef1992b9fbcfb1dae7e946bfc42403fcaae9f044 (diff)
downloadcpython-664b511c0acdfdecdec92d2255ffd94c4e6d5f7a.zip
cpython-664b511c0acdfdecdec92d2255ffd94c4e6d5f7a.tar.gz
cpython-664b511c0acdfdecdec92d2255ffd94c4e6d5f7a.tar.bz2
Merged revisions 76861 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/trunk ........ r76861 | mark.dickinson | 2009-12-16 20:13:40 +0000 (Wed, 16 Dec 2009) | 3 lines Issue #3366: Add expm1 function to math module. Thanks Eric Smith for testing on Windows. ........
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 43b6a6a..3666e8f 100644
--- a/setup.py
+++ b/setup.py
@@ -398,7 +398,7 @@ class PyBuildExt(build_ext):
libraries=math_libs) )
# math library functions, e.g. sin()
- exts.append( Extension('math', ['mathmodule.c'],
+ exts.append( Extension('math', ['mathmodule.c', '_math.c'],
libraries=math_libs) )
# time operations and variables
exts.append( Extension('time', ['timemodule.c'],