summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNed Deily <nad@acm.org>2013-01-27 02:09:12 (GMT)
committerNed Deily <nad@acm.org>2013-01-27 02:09:12 (GMT)
commit8916b853b9331f2ad51df4fcfd5d3fc528c1e195 (patch)
treed55c709c167dab935f5332229da6cee012245bf0 /setup.py
parent059972535fcefc524da52f057c6de22d10646655 (diff)
downloadcpython-8916b853b9331f2ad51df4fcfd5d3fc528c1e195.zip
cpython-8916b853b9331f2ad51df4fcfd5d3fc528c1e195.tar.gz
cpython-8916b853b9331f2ad51df4fcfd5d3fc528c1e195.tar.bz2
Issue #14018: fix merge error
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0dea9248..87dcf59 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,6 @@ def is_macosx_sdk_path(path):
"""
Returns True if 'path' can be located in an OSX SDK
"""
- return (path.startswith('/usr/') and not path.startswith('/usr/local')) or path.startswith('/System/')
return ( (path.startswith('/usr/') and not path.startswith('/usr/local'))
or path.startswith('/System/')
or path.startswith('/Library/') )