summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatthias Klose <doko@ubuntu.com>2010-03-15 12:49:46 (GMT)
committerMatthias Klose <doko@ubuntu.com>2010-03-15 12:49:46 (GMT)
commit9550aa1c8146d0c480c1164215418bb21d6a3c3e (patch)
treeb269885779af70bb98391990beef847e40c02ab3 /setup.py
parent68f52178d9a77bb598664a090019f8f971d3de7d (diff)
downloadcpython-9550aa1c8146d0c480c1164215418bb21d6a3c3e.zip
cpython-9550aa1c8146d0c480c1164215418bb21d6a3c3e.tar.gz
cpython-9550aa1c8146d0c480c1164215418bb21d6a3c3e.tar.bz2
- Issue #6949: Allow the _dbm extension to be built with db 4.8.x.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 77524d1..1d648b5e 100644
--- a/setup.py
+++ b/setup.py
@@ -651,7 +651,7 @@ class PyBuildExt(build_ext):
# a release. Most open source OSes come with one or more
# versions of BerkeleyDB already installed.
- max_db_ver = (4, 7)
+ max_db_ver = (4, 8)
min_db_ver = (3, 3)
db_setup_debug = False # verbose debug prints from this script?