summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHye-Shik Chang <hyeshik@gmail.com>2004-07-20 01:42:06 (GMT)
committerHye-Shik Chang <hyeshik@gmail.com>2004-07-20 01:42:06 (GMT)
commitad00913cf00ab174037e6ff675fa19f3ee27cc63 (patch)
tree30038b5c00fb5736b52222ce9d7ce279bb5e22ff /setup.py
parent81aec4bb802466fb7748c87cabe34c96a4391f1e (diff)
downloadcpython-ad00913cf00ab174037e6ff675fa19f3ee27cc63.zip
cpython-ad00913cf00ab174037e6ff675fa19f3ee27cc63.tar.gz
cpython-ad00913cf00ab174037e6ff675fa19f3ee27cc63.tar.bz2
ossaudiodev is available on FreeBSD 5 too.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 68b36b4..bc35e00 100644
--- a/setup.py
+++ b/setup.py
@@ -782,7 +782,7 @@ class PyBuildExt(build_ext):
# Linux-specific modules
exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
- if platform in ('linux2', 'freebsd4'):
+ if platform in ('linux2', 'freebsd4', 'freebsd5'):
exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
if platform == 'sunos5':