summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2007-01-15 17:02:51 (GMT)
committerGuido van Rossum <guido@python.org>2007-01-15 17:02:51 (GMT)
commitc7202a834e85bd38c8a242e19a48ae576fde6992 (patch)
tree5abbd9a30763e8f9cbdf5f4f83da747bbebc441f /setup.py
parente2a383d062434c05b73031f0da57fe82b9da8942 (diff)
downloadcpython-c7202a834e85bd38c8a242e19a48ae576fde6992.zip
cpython-c7202a834e85bd38c8a242e19a48ae576fde6992.tar.gz
cpython-c7202a834e85bd38c8a242e19a48ae576fde6992.tar.bz2
Fix L-suffixed literal straggler.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b416518..d100102 100644
--- a/setup.py
+++ b/setup.py
@@ -461,7 +461,7 @@ class PyBuildExt(build_ext):
exts.append( Extension('audioop', ['audioop.c']) )
# Disabled on 64-bit platforms
- if sys.maxint != 9223372036854775807L:
+ if sys.maxint != 9223372036854775807:
# Operations on images
exts.append( Extension('imageop', ['imageop.c']) )
# Read SGI RGB image files (but coded portably)