diff options
author | Raymond Hettinger <python@rcn.com> | 2004-04-19 19:06:21 (GMT) |
---|---|---|
committer | Raymond Hettinger <python@rcn.com> | 2004-04-19 19:06:21 (GMT) |
commit | c46cb2a1a92c26e01ddb3921aa6828bcd3576f3e (patch) | |
tree | 0e4636fb09a92992d92a988d554b75aafb8d1e06 /setup.py | |
parent | 61e40bd897da8ab4bf2dffe817d0163e984c1e40 (diff) | |
download | cpython-c46cb2a1a92c26e01ddb3921aa6828bcd3576f3e.zip cpython-c46cb2a1a92c26e01ddb3921aa6828bcd3576f3e.tar.gz cpython-c46cb2a1a92c26e01ddb3921aa6828bcd3576f3e.tar.bz2 |
* Restore the pure python version of heapq.py.
* Mark the C version as private and only use when available.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -327,7 +327,7 @@ class PyBuildExt(build_ext): # bisect exts.append( Extension("_bisect", ["_bisectmodule.c"]) ) # heapq - exts.append( Extension("heapq", ["heapqmodule.c"]) ) + exts.append( Extension("_heapq", ["_heapqmodule.c"]) ) # operator.add() and similar goodies exts.append( Extension('operator', ['operator.c']) ) # Python C API test module |