summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTim Peters <tim.peters@gmail.com>2005-12-30 18:42:42 (GMT)
committerTim Peters <tim.peters@gmail.com>2005-12-30 18:42:42 (GMT)
commit1b27f86411f2593fe6137c54143c0d23f21271c7 (patch)
tree7c6c7300afddf17c6082cd637166618993c55218 /setup.py
parent4cfa136680b5dca161357c672f928387f775a5fd (diff)
downloadcpython-1b27f86411f2593fe6137c54143c0d23f21271c7.zip
cpython-1b27f86411f2593fe6137c54143c0d23f21271c7.tar.gz
cpython-1b27f86411f2593fe6137c54143c0d23f21271c7.tar.bz2
Whitespace normalization.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7956866..22f2530 100644
--- a/setup.py
+++ b/setup.py
@@ -159,7 +159,7 @@ class PyBuildExt(build_ext):
line = line.split()
remove_modules.append(line[0])
input.close()
-
+
for ext in self.extensions[:]:
if ext.name in remove_modules:
self.extensions.remove(ext)