diff options
author | Benjamin Peterson <benjamin@python.org> | 2009-12-30 03:03:54 (GMT) |
---|---|---|
committer | Benjamin Peterson <benjamin@python.org> | 2009-12-30 03:03:54 (GMT) |
commit | 588009e934b891ded62d8c26063f48397d867aa6 (patch) | |
tree | 9f1ee9feca1e5f5bbea22b4b43e25ad8af731b8a /setup.py | |
parent | e57d6766630c711a3bdba26a00cfc92827733ff5 (diff) | |
download | cpython-588009e934b891ded62d8c26063f48397d867aa6.zip cpython-588009e934b891ded62d8c26063f48397d867aa6.tar.gz cpython-588009e934b891ded62d8c26063f48397d867aa6.tar.bz2 |
Merged revisions 77130 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/trunk
........
r77130 | benjamin.peterson | 2009-12-29 21:02:34 -0600 (Tue, 29 Dec 2009) | 1 line
wrap long line
........
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -972,7 +972,8 @@ class PyBuildExt(build_ext): exts.append( Extension('resource', ['resource.c']) ) # Sun yellow pages. Some systems have the functions in libc. - if platform not in ['cygwin', 'qnx6'] and find_file('rpcsvc/yp_prot.h', inc_dirs, []) is not None: + if (platform not in ['cygwin', 'qnx6'] and + find_file('rpcsvc/yp_prot.h', inc_dirs, []) is not None): if (self.compiler_obj.find_library_file(lib_dirs, 'nsl')): libs = ['nsl'] else: |