summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Panter <vadmium+py@gmail.com>2016-06-02 10:07:09 (GMT)
committerMartin Panter <vadmium+py@gmail.com>2016-06-02 10:07:09 (GMT)
commite26da7c03a714faa115fe6b708ef0730119aa4b3 (patch)
tree26d6a9584ddde0d84f1011fe87662b3b84a39428 /setup.py
parent1b207c55a446ab8b8bae2efc8407ee130ba62012 (diff)
downloadcpython-e26da7c03a714faa115fe6b708ef0730119aa4b3.zip
cpython-e26da7c03a714faa115fe6b708ef0730119aa4b3.tar.gz
cpython-e26da7c03a714faa115fe6b708ef0730119aa4b3.tar.bz2
Issue #27171: Fix typos in documentation, comments, and test function names
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3d6a660..174ce72 100644
--- a/setup.py
+++ b/setup.py
@@ -768,7 +768,7 @@ class PyBuildExt(build_ext):
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
# for dynamic libraries on the entire path.
- # This way a staticly linked custom readline gets picked up
+ # This way a statically linked custom readline gets picked up
# before the (possibly broken) dynamic library in /usr/lib.
readline_extra_link_args = ('-Wl,-search_paths_first',)
else:
@@ -1622,7 +1622,7 @@ class PyBuildExt(build_ext):
# --with-tcltk-libs="-L/path/to/tcllibs -ltclm.n \
# -L/path/to/tklibs -ltkm.n"
#
- # These values can also be specified or overriden via make:
+ # These values can also be specified or overridden via make:
# make TCLTK_INCLUDES="..." TCLTK_LIBS="..."
#
# This can be useful for building and testing tkinter with multiple