summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFred Drake <fdrake@acm.org>2001-10-12 21:00:48 (GMT)
committerFred Drake <fdrake@acm.org>2001-10-12 21:00:48 (GMT)
commit3a40f32aa61c2ccd0799f25492c6b94cee651771 (patch)
tree1b4961f87e36455ad4262e952e14fbf70b226280 /setup.py
parent8c081a15847c2d01ffc425cfac755b7f09373e8b (diff)
downloadcpython-3a40f32aa61c2ccd0799f25492c6b94cee651771.zip
cpython-3a40f32aa61c2ccd0799f25492c6b94cee651771.tar.gz
cpython-3a40f32aa61c2ccd0799f25492c6b94cee651771.tar.bz2
Add entry for HotShot.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 30c6852..75cc44d 100644
--- a/setup.py
+++ b/setup.py
@@ -212,6 +212,7 @@ class PyBuildExt(build_ext):
exts.append( Extension('regex', ['regexmodule.c', 'regexpr.c']) )
exts.append( Extension('pcre', ['pcremodule.c', 'pypcre.c']) )
+ exts.append( Extension('_hotshot', ['_hotshot.c']) )
exts.append( Extension('_weakref', ['_weakref.c']) )
exts.append( Extension('_symtable', ['symtablemodule.c']) )
exts.append( Extension('xreadlines', ['xreadlinesmodule.c']) )