summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatthias Klose <doko@ubuntu.com>2010-11-26 11:56:26 (GMT)
committerMatthias Klose <doko@ubuntu.com>2010-11-26 11:56:26 (GMT)
commit55aa2f39a302be51de631e8cd6da77c054d8447e (patch)
tree2523bf23014ba60e29346f077aa3cacf7c45a33f /setup.py
parent5d744a8855bb4d411e5f32cfd365f0581e30ef48 (diff)
downloadcpython-55aa2f39a302be51de631e8cd6da77c054d8447e.zip
cpython-55aa2f39a302be51de631e8cd6da77c054d8447e.tar.gz
cpython-55aa2f39a302be51de631e8cd6da77c054d8447e.tar.bz2
Merged revisions 85645 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/branches/py3k ........ r85645 | matthias.klose | 2010-10-17 15:22:33 +0200 (Sun, 17 Oct 2010) | 2 lines - Accept Oracle Berkeley DB 5.0 and 5.1 as backend for the dbm extension. ........
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2eb4b85..b2f91ef 100644
--- a/setup.py
+++ b/setup.py
@@ -729,7 +729,7 @@ class PyBuildExt(build_ext):
# a release. Most open source OSes come with one or more
# versions of BerkeleyDB already installed.
- max_db_ver = (4, 7)
+ max_db_ver = (5, 1)
min_db_ver = (3, 3)
db_setup_debug = False # verbose debug prints from this script?