diff options
author | doko@ubuntu.com <doko@ubuntu.com> | 2016-06-04 23:38:29 (GMT) |
---|---|---|
committer | doko@ubuntu.com <doko@ubuntu.com> | 2016-06-04 23:38:29 (GMT) |
commit | ae683657b708b38b6ddff4afeb1d21fc908d67d0 (patch) | |
tree | a71a908b33a0ffa836fbfb7b60d52c586dd05e4a /setup.py | |
parent | 5f2702b7bf921cf082a41dd24d2eec49714ee567 (diff) | |
download | cpython-ae683657b708b38b6ddff4afeb1d21fc908d67d0.zip cpython-ae683657b708b38b6ddff4afeb1d21fc908d67d0.tar.gz cpython-ae683657b708b38b6ddff4afeb1d21fc908d67d0.tar.bz2 |
- Issue #21277: Don't try to link _ctypes with a ffi_convenience library.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -2007,7 +2007,7 @@ class PyBuildExt(build_ext): break ffi_lib = None if ffi_inc is not None: - for lib_name in ('ffi_convenience', 'ffi_pic', 'ffi'): + for lib_name in ('ffi', 'ffi_pic'): if (self.compiler.find_library_file(lib_dirs, lib_name)): ffi_lib = lib_name break |