diff options
author | Andrew M. Kuchling <amk@amk.ca> | 2001-02-28 19:49:57 (GMT) |
---|---|---|
committer | Andrew M. Kuchling <amk@amk.ca> | 2001-02-28 19:49:57 (GMT) |
commit | b69c758f3bbbc9534d6a45b9b3cf5d14cbc3d48c (patch) | |
tree | 546dd41f1918a921b41667f0124d4f361f7c1728 /setup.py | |
parent | 6335773434403570ec6b05fd9b97c219b605c41a (diff) | |
download | cpython-b69c758f3bbbc9534d6a45b9b3cf5d14cbc3d48c.zip cpython-b69c758f3bbbc9534d6a45b9b3cf5d14cbc3d48c.tar.gz cpython-b69c758f3bbbc9534d6a45b9b3cf5d14cbc3d48c.tar.bz2 |
Fix for bug #404875: fix typo in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -398,7 +398,7 @@ class PyBuildExt(build_ext): # Curses support, requring the System V version of curses, often # provided by the ncurses library. if platform == 'sunos4': - include_dirs += ['/usr/5include'] + inc_dirs += ['/usr/5include'] lib_dirs += ['/usr/5lib'] if (self.compiler.find_library_file(lib_dirs, 'ncurses')): |