diff options
author | Benjamin Peterson <benjamin@python.org> | 2009-12-30 03:40:09 (GMT) |
---|---|---|
committer | Benjamin Peterson <benjamin@python.org> | 2009-12-30 03:40:09 (GMT) |
commit | f4c38c529c99c5f6d2d95478de3a3fa93d9de226 (patch) | |
tree | aebabb409b9e3e58e2269f42d5fffb5a761a2341 /setup.py | |
parent | f9a6dab7931db9118b6f3f93cb2c6bdc51679d23 (diff) | |
download | cpython-f4c38c529c99c5f6d2d95478de3a3fa93d9de226.zip cpython-f4c38c529c99c5f6d2d95478de3a3fa93d9de226.tar.gz cpython-f4c38c529c99c5f6d2d95478de3a3fa93d9de226.tar.bz2 |
compiler_obj -> compiler
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -981,7 +981,7 @@ class PyBuildExt(build_ext): # Sun yellow pages. Some systems have the functions in libc. if (platform not in ['cygwin', 'qnx6'] and find_file('rpcsvc/yp_prot.h', inc_dirs, []) is not None): - if (self.compiler_obj.find_library_file(lib_dirs, 'nsl')): + if (self.compiler.find_library_file(lib_dirs, 'nsl')): libs = ['nsl'] else: libs = [] |