diff options
author | Benjamin Peterson <benjamin@python.org> | 2008-09-05 23:27:15 (GMT) |
---|---|---|
committer | Benjamin Peterson <benjamin@python.org> | 2008-09-05 23:27:15 (GMT) |
commit | 791dc2f32c3fb707319d0c8d93d6cde6175d1e01 (patch) | |
tree | b6373a3456559c9127569319ae8e2e799e310d61 /setup.py | |
parent | a741ebf8a18b39e3b596707825f6e3026a5991fe (diff) | |
download | cpython-791dc2f32c3fb707319d0c8d93d6cde6175d1e01.zip cpython-791dc2f32c3fb707319d0c8d93d6cde6175d1e01.tar.gz cpython-791dc2f32c3fb707319d0c8d93d6cde6175d1e01.tar.bz2 |
compile _bytesio and _stringio into the binary and initalize stdio before site fixing #3279
Reviewer: Alexandre Vassalotti
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 0 insertions, 3 deletions
@@ -439,9 +439,6 @@ class PyBuildExt(build_ext): exts.append( Extension('operator', ['operator.c']) ) # _functools exts.append( Extension("_functools", ["_functoolsmodule.c"]) ) - # Memory-based IO accelerator modules - exts.append( Extension("_bytesio", ["_bytesio.c"]) ) - exts.append( Extension("_stringio", ["_stringio.c"]) ) # C-optimized pickle replacement exts.append( Extension("_pickle", ["_pickle.c"]) ) # atexit |