summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2003-01-21 21:01:37 (GMT)
committerGuido van Rossum <guido@python.org>2003-01-21 21:01:37 (GMT)
commit81d40d6f4728d4f023a54217c2e6a4fa23291399 (patch)
treea70e7a1484926899bb5f773df8c3c5a66c9ed7bb /setup.py
parentb01c39bb944e7ef932ab0a95aa40e694c07ce3b4 (diff)
downloadcpython-81d40d6f4728d4f023a54217c2e6a4fa23291399.zip
cpython-81d40d6f4728d4f023a54217c2e6a4fa23291399.tar.gz
cpython-81d40d6f4728d4f023a54217c2e6a4fa23291399.tar.bz2
ossaudiodev.c currently gives compilation errors, and Greg doesn't fix
it, so disable the build for now.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 849438c..220a7d5 100644
--- a/setup.py
+++ b/setup.py
@@ -723,8 +723,9 @@ class PyBuildExt(build_ext):
# Linux-specific modules
exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
- # XXX should also build this on FreeBSD!
- exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
+ # ossaudiodev currently doesn't work, so don't build.
+## # XXX should also build this on FreeBSD!
+## exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
if platform == 'sunos5':
# SunOS specific modules