diff options
author | Martin Panter <vadmium+py@gmail.com> | 2016-06-02 10:11:18 (GMT) |
---|---|---|
committer | Martin Panter <vadmium+py@gmail.com> | 2016-06-02 10:11:18 (GMT) |
commit | 0b7d84de6b3ec5264392e3bf7d3900b003cbeffd (patch) | |
tree | 12987b101c150c8f44514c5a1421f3fa168c82d4 /setup.py | |
parent | fa6de5cddf9cd2029b7c2a0fe8b4c5ef27a1273e (diff) | |
parent | e26da7c03a714faa115fe6b708ef0730119aa4b3 (diff) | |
download | cpython-0b7d84de6b3ec5264392e3bf7d3900b003cbeffd.zip cpython-0b7d84de6b3ec5264392e3bf7d3900b003cbeffd.tar.gz cpython-0b7d84de6b3ec5264392e3bf7d3900b003cbeffd.tar.bz2 |
Issue #27171: Merge typo fixes from 3.5
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -768,7 +768,7 @@ class PyBuildExt(build_ext): # In every directory on the search path search for a dynamic # library and then a static library, instead of first looking # for dynamic libraries on the entire path. - # This way a staticly linked custom readline gets picked up + # This way a statically linked custom readline gets picked up # before the (possibly broken) dynamic library in /usr/lib. readline_extra_link_args = ('-Wl,-search_paths_first',) else: @@ -1622,7 +1622,7 @@ class PyBuildExt(build_ext): # --with-tcltk-libs="-L/path/to/tcllibs -ltclm.n \ # -L/path/to/tklibs -ltkm.n" # - # These values can also be specified or overriden via make: + # These values can also be specified or overridden via make: # make TCLTK_INCLUDES="..." TCLTK_LIBS="..." # # This can be useful for building and testing tkinter with multiple |