summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2015-06-03 05:04:46 (GMT)
committerBenjamin Peterson <benjamin@python.org>2015-06-03 05:04:46 (GMT)
commit24ac877eed109e739eea85f2858af845422ca330 (patch)
tree592ee4c10552f8a0b530ce03b3d94b0fbc476e1b /setup.py
parentac02ef373fca0e7c4d8417af9f536b9d9f335304 (diff)
downloadcpython-24ac877eed109e739eea85f2858af845422ca330.zip
cpython-24ac877eed109e739eea85f2858af845422ca330.tar.gz
cpython-24ac877eed109e739eea85f2858af845422ca330.tar.bz2
upgrade xxlimited abi to 3.5
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b36de5f..da67731 100644
--- a/setup.py
+++ b/setup.py
@@ -1577,7 +1577,7 @@ class PyBuildExt(build_ext):
if 'd' not in sys.abiflags:
ext = Extension('xxlimited', ['xxlimited.c'],
- define_macros=[('Py_LIMITED_API', '0x03040000')])
+ define_macros=[('Py_LIMITED_API', '0x03050000')])
self.extensions.append(ext)
return missing