diff options
author | Antoine Pitrou <solipsis@pitrou.net> | 2012-06-30 20:56:37 (GMT) |
---|---|---|
committer | Antoine Pitrou <solipsis@pitrou.net> | 2012-06-30 20:56:37 (GMT) |
commit | d06f9742db781a4b4169c8cbd6277d6faec40d4c (patch) | |
tree | 3b12ac59d9db0bce4b90e27577d5c322edcb4dc8 /setup.py | |
parent | e38c98f97400fcaa5d7bf3f09ae5ab0c7e1e1dda (diff) | |
download | cpython-d06f9742db781a4b4169c8cbd6277d6faec40d4c.zip cpython-d06f9742db781a4b4169c8cbd6277d6faec40d4c.tar.gz cpython-d06f9742db781a4b4169c8cbd6277d6faec40d4c.tar.bz2 |
Try to fix compilation failure under OS X
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -597,7 +597,7 @@ class PyBuildExt(build_ext): if not os.path.exists(self.build_temp): os.makedirs(self.build_temp) ret = os.system("ldd %s > %s" % (do_readline, tmpfile)) - if ret >> 8 == 0: + if ret == 0: with open(tmpfile) as fp: for ln in fp: if 'curses' in ln: |