summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDong-hee Na <donghee.na92@gmail.com>2019-08-23 22:20:30 (GMT)
committerRaymond Hettinger <rhettinger@users.noreply.github.com>2019-08-23 22:20:30 (GMT)
commit0a18ee4be7ba215f414bef04598e0849504f9f1e (patch)
tree02b4a3f5f9cd481ce73e4aa934b5bf13b600504a /setup.py
parent5be666010e4df65dc4d831435cc92340ea369f94 (diff)
downloadcpython-0a18ee4be7ba215f414bef04598e0849504f9f1e.zip
cpython-0a18ee4be7ba215f414bef04598e0849504f9f1e.tar.gz
cpython-0a18ee4be7ba215f414bef04598e0849504f9f1e.tar.bz2
bpo-37798: Add C fastpath for statistics.NormalDist.inv_cdf() (GH-15266)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7cd7725..02f523c 100644
--- a/setup.py
+++ b/setup.py
@@ -785,6 +785,8 @@ class PyBuildExt(build_ext):
self.add(Extension("_abc", ["_abc.c"]))
# _queue module
self.add(Extension("_queue", ["_queuemodule.c"]))
+ # _statistics module
+ self.add(Extension("_statistics", ["_statisticsmodule.c"]))
# Modules with some UNIX dependencies -- on by default:
# (If you have a really backward UNIX, select and socket may not be