diff options
author | Raymond Hettinger <python@rcn.com> | 2003-11-08 10:24:38 (GMT) |
---|---|---|
committer | Raymond Hettinger <python@rcn.com> | 2003-11-08 10:24:38 (GMT) |
commit | b3af1813eb5cf99766f55a0dfc0d566e9bd7c3c1 (patch) | |
tree | 521b04bd610668139d07ee16fbaa3f8ae99b6166 /setup.py | |
parent | 1021c44b413ebe264a6187322447ac296a0a18a7 (diff) | |
download | cpython-b3af1813eb5cf99766f55a0dfc0d566e9bd7c3c1.zip cpython-b3af1813eb5cf99766f55a0dfc0d566e9bd7c3c1.tar.gz cpython-b3af1813eb5cf99766f55a0dfc0d566e9bd7c3c1.tar.bz2 |
Convert heapq.py to a C implementation.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -322,6 +322,8 @@ class PyBuildExt(build_ext): exts.append( Extension("_random", ["_randommodule.c"]) ) # fast iterator tools implemented in C exts.append( Extension("itertools", ["itertoolsmodule.c"]) ) + # heapq + exts.append( Extension("heapq", ["heapqmodule.c"]) ) # operator.add() and similar goodies exts.append( Extension('operator', ['operator.c']) ) # Python C API test module |