summaryrefslogtreecommitdiffstats
path: root/Lib/idlelib/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Lib/idlelib/setup.py')
-rw-r--r--Lib/idlelib/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/Lib/idlelib/setup.py b/Lib/idlelib/setup.py
index ba27bed..ecdf92e 100644
--- a/Lib/idlelib/setup.py
+++ b/Lib/idlelib/setup.py
@@ -77,5 +77,5 @@ as well as a Python shell window and a debugger.""",
'install_lib':idle_install_lib},
package_dir = {idlelib:'.'},
packages = [idlelib],
- scripts = ['idle']
+ scripts = ['idle', 'idles']
)